Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Callout Balloon to identify a part configurations

AuroraRonAuroraRon Member Posts: 102 PRO
How can I identify what configuration is being used in a drawing? I would have thought I could use a call-out (balloon) to identify it but its not an option.


Comments

  • AuroraRonAuroraRon Member Posts: 102 PRO
    edited November 2018
    I have tried in Part Configuration to edit "Configured Part Properties" and.using a field such as "Project" so each configuration has a different Project Name.   In the drawing I create a callout/balloon and try to have it display the field "Project" but it only displays "---"
  • mthiesmeyermthiesmeyer Onshape Employees Posts: 87
    @AuroraRon

    You cannot directly callout a part's configuration at this time, please make an improvement request if you would like to see this functionality ---->

    Your second approach should work. Can you please provide a link to a document where this is not working? Or open a support ticket if you cannot make your document public.

    Thank you,

    Mike
  • john_mcclaryjohn_mcclary Member, Developers Posts: 1,999 PRO
    AuroraRon said:
    I have tried in Part Configuration to edit "Configured Part Properties" and.using a field such as "Project" so each configuration has a different Project Name.   In the drawing I create a callout/balloon and try to have it display the field "Project" but it only displays "---"
    Works for me.
    Can you link your document?

  • AuroraRonAuroraRon Member Posts: 102 PRO
    Found the problem. In "configured part properties,  "engine" and "alternator" did not match a part configuration so the bubble/call-out displayed "---"
    Must pay more attention the table!   Took a fresh look the next day to realize it.


Sign In or Register to comment.