Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.First time visiting? Here are some places to start:
- Looking for a certain topic? Check out the categories filter or use Search (upper right).
- Need support? Ask a question to our Community Support category.
- Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
- Be respectful, on topic and if you see a problem, Flag it.
Naming Mate Connectors in Featurescript
Is there a way to name a mate connector created within featurescript? By default the MCs created by mateConnector() and opMateConnector() are called "Mate Connector," but if I want to create multiple mate connectors and use them in an assembly, I want to give them more descriptive names.