Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Lighten FeatureScript Tool Error Messages

aidan_schwingaidan_schwing Member Posts: 2
I am currently working on the cad of a sheet metal piece that requires lightning patterns across its entirety. In my working part studio, the lightning tool fails and says "lighten did not regenerate : Could not compute offset" without fail. The lighten only works with a tool size of less than .07 from testing. However, I this exact sketch works in another part studio. I copied the sketch and moved it to another studio and with the exact same lighten command the lighten worked with a larger tool size. The failing sketch is found here. The exact same sketch in another part studio is found here. A working example of the desired result is here. I have looked through the featurescript itself but with limited knowledge I am unable to troubleshoot my actual problem. If anyone is able to identify the issue, I would be very grateful. Thank you.

Comments

Sign In or Register to comment.