Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Onshape stl files not appearing in flash print

Hello,

I exported a part to an stl and attempted to open it using flash print slicer, but nothing appears. I open other stl's that were exported from different cad programs and they appear, which makes me think that something is wrong on the Onshape side, although I have reached out to flash print about it and am awaiting a response. I just wanted to ask here to see if anybody has run into a similar issue. the onshape part file is here: https://cad.onshape.com/documents/d3f6135e01d3692dedbda2b5/w/d48a0b01432b833168bef308/e/daa36556d5cb9607ca11bdad.

Answers

  • michael3424michael3424 Member Posts: 533 ✭✭✭
    I exported the part as an STL, opened that in Prusa Slicer and it appeared to slice just fine.  Maybe it's a problem in your slicer?
  • KrzKrz Member, Developers Posts: 65 ✭✭✭
    @maxwell_stocking I exported Part1 as an STL and opened in FlashPrint without problem.




Sign In or Register to comment.