Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Dimension color settings help

Eleanor_CoffinEleanor_Coffin Member Posts: 43 PRO
edited February 2021 in Drawings
Just a weird quick thing I can't figure out this afternoon: I want all the dimensions in my drawing to be red, so I set that in the drawing properties and everything is red except my chamfer dimensions, which are black. I do have my chamfer style set as "Note" in the "Dimensions" tab, but my notes are set to be blue and all my other notes are successfully blue. Surely I'm missing something. What setting controls the color of chamfer dimensions?

Best Answer

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 465
    Answer ✓
    @Eleanor_Coffin I filed a ticket on this.  Chamfer dimensions/notes should be receiving the dimension color setting in the properties panel.  We can troubleshoot in the ticket.  

Answers

  • jackson_holmjackson_holm Member Posts: 6 EDU
    @Eleanor_Coffin, not sure if this is the answer you are looking for, but for coloring, you can go to the Appearance Panel on the far right of your screen. Then, select all the surfaces you would like to color, and choose the color.


  • Eleanor_CoffinEleanor_Coffin Member Posts: 43 PRO
    Thanks for your answer, @jackson_holm, but my issue was specifically about the color of dimensions in drawings. Image attached to illustrate:

    My dimension color is set to red. My notes are set to be blue. But no matter what I do, my chamfer callout is black, regardless of whether I set my "45 degree style" to be "Note" or "Dimension" on the "Dimensions" tab of the righthand panel. For whatever reason, it doesn't appear that you can edit the color of chamfer callouts.


  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 465
    Answer ✓
    @Eleanor_Coffin I filed a ticket on this.  Chamfer dimensions/notes should be receiving the dimension color setting in the properties panel.  We can troubleshoot in the ticket.  
Sign In or Register to comment.