Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Configuration parts used in assemblies

pcbtmrpcbtmr Member Posts: 6 ✭✭
Maybe I'm not doing something right but I have a configuration of a part with multiple variable dimensions. When I created the assembly, it was based on the then-selected configuration. Subsequently, when I choose an alternate configuration, the assembly does not update to the new part configuration but maintains the original configuration. Is this correct?

Thanks.
Tagged:

Answers

  • MichaelPascoeMichaelPascoe Member Posts: 597 PRO
    While in the assembly:
    • Right click the instance in the instance tree
    • Click "Change configuration"
    • Select or type the configuration you want

  • pcbtmrpcbtmr Member Posts: 6 ✭✭
    Excellent!  I didn't see the change configuration in that menu.
    Thank you!
  • MichaelPascoeMichaelPascoe Member Posts: 597 PRO
    Your welcome  B)
Sign In or Register to comment.