Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

How to move imported (sub)assembly to my Standards Folder

jmccormickjmccormick Member Posts: 39 PRO
I am still relatively new to Onshape and would like to know what I am doing wrong.  Pretty much all of my experience with Onshape so far has been importing assemblies from the old CAD system (Creo).  To some extent, I have been diligent about replacing fasteners and such with those from my Standard Parts folder.
However, I do have some subassemblies that are used in many other assemblies.  When I go to move those individual assemblies (tabs) into the Standard Folder, Onshape wants to take the entire project into the Standards Folder.
Is there a recommendation for moving imported assemblies (and parts too, I guess) into a Standards Folder then using that assembly in all other imported documents?  Do I have to re-create the assembly in the Standards Folder (without moving it)?

Answers

  • jmccormickjmccormick Member Posts: 39 PRO
    For now, I have taken to exporting the subassembly in question then importing it into the standards document.  I then replace the subassembly in the original document and delete the tab from the original document.  It seems like the long way about but it is all I can figure out that works.  
Sign In or Register to comment.