Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

UI Feedback

jacob_kingeryjacob_kingery Member Posts: 39 EDU
Something I noticed today is if the 'Regeneration output' is open when 'Custom features' is selected, part of the 'Custom features' dropdown is hidden behind it (at least for my window width).  This also seems to happen for all dropdowns (tested by making my window really small).  This felt a bit weird to me as I wanted to keep the 'Regeneration output' open for debugging while still being able to select things from dropdowns, such as FeatureScript features I'm working on.
ui.png 20.9K

Comments

  • ilya_baranilya_baran Onshape Employees, Developers, HDM Posts: 885
    Thanks for the feedback -- I believe a fix for this is under review.
    Ilya Baran \ Director of FeatureScript \ Onshape Inc
  • jacob_kingeryjacob_kingery Member Posts: 39 EDU
    Awesome, thanks for the response!
  • korikori Onshape Employees Posts: 15
    The fix has been checked in so that the feature studio menu will always appear above the regeneration output.  Thanks!
Sign In or Register to comment.