Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

FASTEN MATE Snapping Points not visible

ian_harrison322ian_harrison322 Member Posts: 2
Hi, one of my students cannot see the Snapping Points when using MATE CONNECTORS in his Assembly Interface. He made his document a Public Document and when I go in to edit his work, I can see the Snapping Points. Does anyone know how to turn them on?

Answers

  • Domenico_DiMareDomenico_DiMare Member, Onshape Employees Posts: 58
    Hi @ian_harrison322

    Are you and the student using snap mode? https://cad.onshape.com/help/Content/snap-mate.htm
    If so, the student needs to click and drag the part over other parts to see the snapping points.

    If not, it could be a cache issue with the browser. Hold SHIFT and refresh the browser to clear the cache and refresh.

    If the issue persists, the best way to get support is to have the student submit a bug report in Onshape when it occurs. Click on the question mark icon at the top right and then select "Report a bug" from the drop down.
Sign In or Register to comment.