Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

The dimension tool does not lock on

brod_paynebrod_payne Member Posts: 4
my instance is when trying to dimension between outside of 2 separate circles, as in the bracket tutorial. The first time I did the drawing it worked fine, I tried doing it over and this time it would not work, it spins on the circle and locks to the inner side of the first circle I click on.

I have made sure all units are set to mm in all function trees as I discovered they did not change from inches to mm from the main profile. I
finally saw in a tutorial they could be changed in the docs tree on the upper left, that fixed the dimension values but the snapping on  problem still remains.. . .I have tried starting new document, finding a similar problem in forums to no avail , am in need of suggestions please.


  • brod_paynebrod_payne Member Posts: 4
    Update: Falling back on the old turn it off turn it back on standby used for nearly everything electronic, rebooting my PC seems to have done the trick. Not sure, but I believe I broke it when changing between inches and mm's in the main profile, while being a noob, (an old noob)I did not catch immediately the document tree option to change this. Don't know, but it now works, so MY BAD! 
Sign In or Register to comment.