Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

Im having a translating fail from importing a e-plan library component is there any way to fix it?

remon_overwegremon_overweg Member Posts: 2
I used a X_T file format to try and load the 3D component into onshape

Best Answer

  • Options
    S1monS1mon Member Posts: 2,365 PRO
    Answer ✓
    X_T is a text based version of Parasolid. If you have an option to get X_B, try that. I've seen situations where text based files can be corrupt moving from one operating system to another (MacOS, Windows and Unix all have different terminator characters for lines of text).

Answers

  • Options
    S1monS1mon Member Posts: 2,365 PRO
    Answer ✓
    X_T is a text based version of Parasolid. If you have an option to get X_B, try that. I've seen situations where text based files can be corrupt moving from one operating system to another (MacOS, Windows and Unix all have different terminator characters for lines of text).
Sign In or Register to comment.