Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Onshape throwing errors in EVP

We are encountering an issue where Onshape is throwing errors when we commit in a feature studio, as below. This same error is showing the same error for almost all things we attempt to do in the part studio. 
"Onshape encountered a problem with your last operation. If the problem persists, please contact support. Support code 55c3d2053926c4bea6b43cb2."

It seems only to be an issue in documents where the EVP is turned on. Any ideas what might be happening here?

Comments

  • ilya_baranilya_baran Onshape Employees, Developers, HDM Posts: 927
    I am looking and I see a problem in the logs but not sure about the cause.  The issue appears to be with only one document.  Does copying that document help?  Please email me directly for follow-up.
    Ilya Baran \ Director, Architecture and FeatureScript \ Onshape Inc
  • amanda_sutherlandamanda_sutherland Member Posts: 14 EDU
    Issue fixed.
Sign In or Register to comment.