Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

[Urgent] Workspaces not loading at all

roryaronsonroryaronson Member Posts: 21 PRO
Starting last night I have not been able to load any workspaces. The header of the page loads fine, but then the circular "loading workspace" thing just rotates indefinitely. I cannot access any of my workspaces, any public/other workspaces, and I can't even create new workspaces. I am using the latest Chrome on Windows 10, and the version of Onshape is (1.52.16183.dba2b4ffa-1.52.16183.dba2b4ffae). I see this error in the console:

vendor.deb45532.js:2 TypeError: Cannot set property 'id' of null
    at J.c.bt.graphics.viewer.Viewer.setupGlContext (onshape.0a65991f.js:8363)
    at J.c.bt.graphics.viewer.Viewer.initialize (onshape.0a65991f.js:8340)
    at J.c.a.View (jslib.06468b35.js:7)
    at J.c [as constructor] (jslib.06468b35.js:8)
    at new J.c (jslib.06468b35.js:8)
    at r (newton.js:3547)
    at HTMLDocument.<anonymous> (newton.js:3548)
    at k (jslib.06468b35.js:3)
    at Object.add [as done] (jslib.06468b35.js:3)
    at fa.fn.init.fa.fn.ready (jslib.06468b35.js:3)

I asked a friend to try loading a workspace with his account and he couldn't load anything either with Chrome on his Mac.

This is completely halting our work because we have drawings that our manufacturers are waiting on that we cannot access... Please address this ASAP.
Tagged:

Comments

  • TimRiceTimRice Member, Moderator, Onshape Employees Posts: 228
    Please submit this as a support ticket and we will do our best to address it promptly.
    Tim Rice | User Experience | Support 
    Onshape, Inc.
  • roryaronsonroryaronson Member Posts: 21 PRO
    Done. Thanks
  • roryaronsonroryaronson Member Posts: 21 PRO
    From Onshape support:

    This is related to integrated cards and Chrome 53. There are two options. One is use Firefox and the other is to override the rendering list in Chrome.

    To force WebGL:

    Google Chrome
    1. Type chrome://flags into the address bar
    2. Enable the flag called Override software rendering list

    The chrome flag worked for me.

Sign In or Register to comment.