Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Versioning Issue on 'Aerofoil Script'

darren_13darren_13 Member, Developers Posts: 117 PRO
Hi I have added a new script however when I go to add the script as the user does the incorrect version is displayed, I am pressented with 'start' not v31:




However, when I go 'from this document' everything is hunky dory. So this could be someone's copy of my script... This makes my script hard to find. 

How can I rectify this? I find it frustrating that a copy is a higher search result than the original. I just tried scrolling all the way as far as I can and still couldn't find the correct script! 

Cheers,
Darren

Comments

  • darren_13darren_13 Member, Developers Posts: 117 PRO
    or is this because it is already added? This is in light of SimScale haveing troubles finding my scripts.
  • darren_13darren_13 Member, Developers Posts: 117 PRO
    I the script link and found it however it is still a long way down the list

    Best,
    Darren
Sign In or Register to comment.