Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Part names in assemblies

Timothy_1Timothy_1 Member Posts: 1
Sorry if this is a dumb question, but I'm wondering why the actual part names don't show up in assemblies?
The parts are on their own tabs and the assembly has a tab, but when I put parts in the assembly they just say "Part 1" and "Part 2" in the assembly tree. Seem like an un-necessary obfuscation. The program clearly knows what the parts are.

Thanks
Tagged:

Answers

  • bradley_saulnbradley_sauln Onshape Employees, Developers Posts: 144
    edited August 11
    You might be renaming the tabs/Part Studios instead of the parts themselves. Go into a Part Studio, click on one of your designed parts and look at the parts list in the bottom left of your window (below the feature tree). There you will see the part names. By right-clicking on a part name you can rename it, edit the appearance, material, and other properties.


    Sales Engineer ı Tinkerer
    Twitter: @bradleysauln


Sign In or Register to comment.