Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

3d connexion Spave Mouse

Pascoe_DesignPascoe_Design Member Posts: 15 PRO
Good Morning,

I have recently started using my space mouce with Onshape, to start with I was very happy as it was recogising the difference between Part Studios, assmeblies and sketches and allowing me to assign different functionalities to these different areas.  Now it is showing everything as an assemly WRT button shortcuts....

Any ideas what might have gone wrong?

Regards,

George
Tagged:

Comments

  • jackson_kingjackson_king OS Professional Posts: 80 PRO
    I have used my space mouse with onshape on a Mac for a while now and as far as I can remember it never differentiated among parts, assemblies, sketches, etc.  I have used it on a Windows machine and the space mouse did differentiate among those. I would suggest restarting the driver of the mouse as I have found it to be glitchy.  I usually have to restart the drivers on my Mac once or twice a day.  I think the windows drivers are more stable.  Hope this helps - Jackson
  • Pascoe_DesignPascoe_Design Member Posts: 15 PRO
    Many Thanks i'll try that.  I think your probably right as today it seems to be working again! 
Sign In or Register to comment.