Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Connecting surfaces

dare_trividare_trivi Member Posts: 5 EDU

Dear all, 
I'm trying to learn how to work with CAD, but got allways this problem. What do I wrong, that this 2 parts (surfaces) are not connected as the other (blue) site? This gray part should be like the other blue site.

https://cad.onshape.com/documents/db41c8ba5de0895d8e601322/w/c8eade047295dbcafbaffe1d/e/1535b3e1e9a950172ce3be9d

Thank you for helping me!

Best Answer

  • tim_hess427tim_hess427 Member Posts: 346 PRO
    Accepted Answer
    It looks like your document is not public, so I am not able to open it and see what is going on. However, there are two things that you should check:
    1. If you are extruding from a sketch to create a new feature that should be connected to the base feature, make sure you select "Add" in the extrude dialog box.
    2. Make sure the "Merge Scope" section includes all of the correct parts that should be connected to your new feature.

    I hope this helps!

Answers

  • tim_hess427tim_hess427 Member Posts: 346 PRO
    Accepted Answer
    It looks like your document is not public, so I am not able to open it and see what is going on. However, there are two things that you should check:
    1. If you are extruding from a sketch to create a new feature that should be connected to the base feature, make sure you select "Add" in the extrude dialog box.
    2. Make sure the "Merge Scope" section includes all of the correct parts that should be connected to your new feature.

    I hope this helps!
  • dare_trividare_trivi Member Posts: 5 EDU
    Hi @tim_hess427 , thanks a lot for your help, this was exactly what I was looking for! I misses this option to add, my mistake was allways to set it up as new! THANKS!
  • tim_hess427tim_hess427 Member Posts: 346 PRO
    Glad to help!
Sign In or Register to comment.