Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Possible bug in new (March 7) version of Onshape mobile IOS app?

robert_snedegarrobert_snedegar Member Posts: 2
Hello,

The recently released update of Onshape IOS mobile app (version 1.93.9386) adds support for configuration switching in Part Studios, but since installing that update I am no longer able to see the feature tree in those Part Studios that have configurations.  Part Studios without configurations display the feature tree as before.  Is there a change in the interface I am overlooking?  Thanks to anyone who can advise on this issue.

Regards,
Bob Snedegar

Best Answer

  • robert_snedegarrobert_snedegar Posts: 2
    Accepted Answer
    Many thanks to Onshape support for resolving the issue!  I am able to get the feature tree now.  Apparently I was not quite hitting the right spot on the screen with my finger to drag the feature tree / part list divider.  It might be good to add one or two more pixel lines to the “touch target” area to make it easier to move the divider.

    Regards,
    Bob Snedegar 

Answers

  • 3dcad3dcad Member, OS Professional, Mentor Posts: 2,368 PRO
    Just tested with Onshape version 1.93.6639 - No problems opening feature tree from blue dot on left and having configurations on top of features.
    //rami
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 273
    I generated a support ticket for @robert_snedegar so that we can look into some particulars that may be factors.  
  • robert_snedegarrobert_snedegar Member Posts: 2
    Accepted Answer
    Many thanks to Onshape support for resolving the issue!  I am able to get the feature tree now.  Apparently I was not quite hitting the right spot on the screen with my finger to drag the feature tree / part list divider.  It might be good to add one or two more pixel lines to the “touch target” area to make it easier to move the divider.

    Regards,
    Bob Snedegar 
Sign In or Register to comment.