Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

All of a sudden I get "Unable to reach server" WHEN TRYING TO OPEN A DOCUMENT! Happens with Chrome.

gianmario_scottigianmario_scotti Member Posts: 22 EDU
edited January 14 in Community Support
Am I the only one having this issue? I can successfully log-in to cad.onshape.com, but when I try to open any of my documents I am thrown to the login page. At that point, I am unable to log-in: I get "Unable to reach server." every time I click on "Sign in".
I just checked and this does not happen with Edge, only with Chrome.




Another thing I noticed is, if I try to create a new document with Chrome, I get  "An error occurred attempting to create this document. s.headers is not a function" and the document is NOT created.

Best Answer

  • Paul_J_PremakumarPaul_J_Premakumar Member, Onshape Employees Posts: 174
    Accepted Answer
    Does this work if you open Onshape in an incognito/private Chrome browser?  If this works, you may have to clear your cache / cookies.

Answers

  • gianmario_scottigianmario_scotti Member Posts: 22 EDU
    This is what I got trying to create a new document:

  • Paul_J_PremakumarPaul_J_Premakumar Member, Onshape Employees Posts: 174
    Accepted Answer
    Does this work if you open Onshape in an incognito/private Chrome browser?  If this works, you may have to clear your cache / cookies.
  • gianmario_scottigianmario_scotti Member Posts: 22 EDU
    Does this work if you open Onshape in an incognito/private Chrome browser?  If this works, you may have to clear your cache / cookies.
    Excellent suggestion. I CAN access my documents with Chrome in incognito mode. Time for me to clear some cookies from *.onshape.com.
  • gianmario_scottigianmario_scotti Member Posts: 22 EDU
    I removed all cookies from cad.onshape.com, and that solved the issue.  Thanks a lot, Paul!
Sign In or Register to comment.