Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Document broken???

kvdmolenkvdmolen Member Posts: 26 PRO
Dear Onshape, 

I seem to have a broken document. The moment I open it, it displays:



On Mac on both Chrome and Safari.

Other documents seem ok.

I didn't do anything strange, while editing a sketch, it "crashed" showing the message above.

This is my (private) document: https://cad.onshape.com/documents/ffd6445916a84d6e484929e0/w/65f7b79713649e3f10d87819/e/614a9fd555b57af339497452
I can open a version one edit earlier, and view it. However, pressing "restore to main" will give an error as well:

"Failed to restore. Service unavailable. Please try later."

Please help a.s.a.p.!

Thank you,
Tagged:

Comments

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,938
    edited March 21
    Please open a support ticket and share the doc with support. I presume you are using the version graph from the documents page? What happens if you restore without viewing first?
    Director, Technical Services, EMEAI
  • kvdmolenkvdmolen Member Posts: 26 PRO
    @NeilCooke Thanks I contacted support via Chat in main page. I can't open the document so cant create a ticket from the doc.

    "I presume you are using the version graph from the documents page?" Yes
    Restoring without preview has same error. Also when I choose a few edits older.
  • kvdmolenkvdmolen Member Posts: 26 PRO
    edited March 21
    PS. "View support tickets" finally redirects to the main page after I see "zendesk", "sso" and "error" in the URL after multiple redirects..
    (Both Chrome and Safari on Mac)


  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,938
    Select contact support from the help menu and provide the doc URL. 
    Director, Technical Services, EMEAI
  • ilya_baranilya_baran Onshape Employees, Developers, HDM Posts: 1,068
    Looking...  Please share the document with support in the meantime -- you can do that from the documents page without opening the document.
    Ilya Baran \ Director, Architecture and FeatureScript \ Onshape Inc
  • ilya_baranilya_baran Onshape Employees, Developers, HDM Posts: 1,068
    Loads fine for me now -- I can see in the logs there was a transient issue with one of the machines.  We just terminated it to fix the problem.  Sorry for the trouble.
    Ilya Baran \ Director, Architecture and FeatureScript \ Onshape Inc
  • kvdmolenkvdmolen Member Posts: 26 PRO
    @ilya_baran it works! Thank you. (You can close the support ticket #252992 + #252993).

    Any idea what caused the issue? 
  • ilya_baranilya_baran Onshape Employees, Developers, HDM Posts: 1,068
    Great!  It was nothing you did and I don't expect any further problems -- the document data is fine.  As far as I can tell, there was a network glitch in one of the AWS machines.  Normally, that kicks you out of the document, forcing a reload, but doesn't cause lingering issues, so we'll take a look at why things got stuck here for a bit.
    Ilya Baran \ Director, Architecture and FeatureScript \ Onshape Inc
  • kvdmolenkvdmolen Member Posts: 26 PRO
    @ilya_baran good to hear, thanks again for the help (on sunday morning).
    We're running into a deadline so the quick response is much appreciated.
Sign In or Register to comment.