Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Part exists in studio, why doesn't it appear for derive.

hank_debeyhank_debey Member Posts: 16
When I try to derive a part from another document, the part does not appear in the derive list. If I go to the other document, the part exists and is shown there. 

Best Answer

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,958
    Accepted Answer
    Hi @hank_debey - the document you are deriving from must first have a version created in it - this is how Onshape links documents together, using versions.
    Director, Technical Services, EMEAI

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 3,958
    Accepted Answer
    Hi @hank_debey - the document you are deriving from must first have a version created in it - this is how Onshape links documents together, using versions.
    Director, Technical Services, EMEAI
  • hank_debeyhank_debey Member Posts: 16
    Voila. That was it. Thank you very much.
Sign In or Register to comment.