Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

cannot open up model

hello, 
from my work computer (lenovo thinkpad), I cannot open up the model (tried both with edge and chrome), I can log into onshape main page, but whenever i tried to open up any model, it would say onshape not connected, refresh brower (which doesn't work of course)..  I can access the model without any problem from the same network through a window surface pro computer.  both computers are configured the same by IT department..  what do i need to change on the lenovo thinkpad ? 

Best Answer

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,502
    Answer ✓
    If you run https://cad.onshape.com/check I bet it says no websocket connections. That is usually the cause - some ports closed on the firewall either on the computer or on the network. Strange that it works on the Surface Pro though.
    Director, Technical Services, EMEA

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,502
    Answer ✓
    If you run https://cad.onshape.com/check I bet it says no websocket connections. That is usually the cause - some ports closed on the firewall either on the computer or on the network. Strange that it works on the Surface Pro though.
    Director, Technical Services, EMEA
  • peter_williams834peter_williams834 Member Posts: 4
    when i jumped back on surface pro the next day, onshape does not work anymore, and i tested both computers, both had the websocket connection issue as you mentioned. thx for letting me know. 
Sign In or Register to comment.