Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

cannot reach the "insert" button on my laptop screen

kees_bijkerkees_bijker Member Posts: 62
This is a strange one which I never had before since I normally use my laptop with a large secondary monitor. But I am out of my home now and try to use my laptop on its own, with its very small 13 inch screen.
When I insert a standard part into an assembly, the insert button is out of reach as the window is bigger then the screen. I cannot move it up and down and scrolling does not work either.
Maybe simple but I am stumped by this, does anybody know the solution and kindly tell me after you are done laughing at me?
It also happens with normal parts from part studios but only the lowest parts in the list are not reachable. Here scrolling works but the last part in the list always remains hidden behind the tab bar in onshape.
On the screenshot you can see what I mean.
Please help, it is driving me crazy.
I am running ubuntu 22.04 LTS and firefox as browser.

Best Answer

  • Options
    NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,524
    Answer ✓
    Change your screen resolution or browser zoom level.
    Senior Director, Technical Services, EMEAI

Answers

  • Options
    NeilCookeNeilCooke Moderator, Onshape Employees Posts: 5,524
    Answer ✓
    Change your screen resolution or browser zoom level.
    Senior Director, Technical Services, EMEAI
  • Options
    kees_bijkerkees_bijker Member Posts: 62
    Thank you Neil Cooke. Stupid oversight. Resolution set to max for the big screen of course and totally forgot about that.

Sign In or Register to comment.