Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

Having problems generating End Caps on Beams

paul_wattonpaul_watton Member Posts: 4
For some reason, the End Cap feature won't work for me, even though I'm following the correct procedure for generating them.
The error message I'm getting is "End Cap did not generate properly. Invalid selection." That's despite having carefully selected the end face of a beam / RHS profile.
Has anyone had the same problem and therefore have any suggestions as to how to correct it please?

Answers

  • Options
    john_mcclaryjohn_mcclary Member, Developers Posts: 3,909 PRO
    I haven't had an issue before.

    can you share your document, or make a video showing what's happening?
  • Options
    paul_wattonpaul_watton Member Posts: 4
    I've figured it out.
    If, as I have been doing) you generate RHS sections via the "Beam" function (as opposed to selecting from the menu of beam profiles available via the "Frame" tool, then the "End Cap" tool won't work.
    So, changing the way that I generate the structural steel profile, corrects the problem.
Sign In or Register to comment.