Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

How do I get the FeatureScript Beams to recognize the new profiles that I creat?

I made a copy of the Beams script (named it FeatureScript ModifledBeams), Added the profile for 1" X 1" to the profile list, changed the "beamProfileTable" constant to "beamProfileTableMod" in both the beam profile and beam feature tabs.  When I load the ModifledBeams into the document it does not show the 1X1.  If I open the Beams from the Parts Studio it does not have the 1X1 listed.  How do I get the Beam feature side to recognize the modified table?  By the way the 2X4 that was created in the Webinar does not show up either.  As you might have guessed I am not a programmer.  TIA Jerry




Best Answers

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,391
    Hi Jerry, make sure you are referencing the correct script. Please see the last comment here: https://forum.onshape.com/discussion/4902/weldments-in-onshape#latest
    Neil Cooke, Director of Technical Marketing, Onshape Inc.
Sign In or Register to comment.