Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

configuration not working or missing feature? [loft in configuration]

franco_otaolafranco_otaola Member Posts: 23
hello,
I wasnt sure in witch category place the question, 
i was trying to use the configuration with loft and i couldnt select the profiles inside the loft feature, i can choose all the other parameters but not the profiles (it doesnt became yellow and cant click it)
but i am not sure if it is a bug from the configuration or if it is a missing improvement...

Best Answers

Answers

  • franco_otaolafranco_otaola Member Posts: 23
    Hi,

    How many config options do you have?  Could you do separate lofts for each and then us the configuration to suppress the ones you don't want?  This might create different internal ID's so might be a bit more to configure downstream to keep it all happy.

    Cheers,

    Owen S,
    it is exactly what i have donne ahahahha. i am happy to at least arrive sometimes to have similar thinking as the pro users of the forum :).

    maybe i ddint explain myself correctly, i wanted to know if it was a missing feature ( as neil mention) to be able to suggest it.

    thanks!
Sign In or Register to comment.