Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Importing into OneRender

tattwoodtattwood Member Posts: 2 PRO
edited July 2018 in Community Support
Can anyone help...

For some reason when I import into OneRender my assemblies do not stay together, like below:

Is there something I'm missing?

Many thanks!

Answers

  • jan_gaarejan_gaare Member Posts: 4 PRO
    If you import form solidworks, it needs to be the zip package file  you import. Jan
  • isaac_ruizisaac_ruiz Member Posts: 2
    Dear @tattwood ,

    Would you mind sharing your document to [email protected]?
    We'll take a look if something is wrong.
    Thank you.
  • tattwoodtattwood Member Posts: 2 PRO
    Thank you very much for your replies, however I think I was able to solve this problem.

    It seems that there were too few mate connectors, so even though it looked right in the assembly, parts were able to move and explode away from each other when imported.

    Once the mate connectors had been improved this problem seemed to right itself.
Sign In or Register to comment.