Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Zoom Sensitivity in Part Studio and Drawing

matthew_stacymatthew_stacy Member Posts: 273 PRO
When I roll my mouse wheel in a Part Studio or Assembly the view zooms nicely.  However the response is much more sensitive in drawings ... to the point of being unusable.  A single increment of mouse wheel rotation (1 "click") results in nearly an order of magnitude change in magnification.

Drawing view:

Drawing view zoomed in 1-mouse-rotation click:

Part Studio view:

Part Studio view, zoomed in 1-mouse-rotation-click (still usable):


Has anyone else experienced this?  Solutions?

Best Answer

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 416
    edited April 23 Accepted Answer
    @matthew_stacy We have a fix coming for an issue with Firefox.  I'll try to remember to update this thread here when it's live.  For now, Chrome will be your friend.  

Answers

  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 416
    @matthew_stacy Are you using FireFox?  
  • matthew_stacymatthew_stacy Member Posts: 273 PRO
    @pete_yodis, yes I am using FireFox.  I should have mentioned that.
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 416
    edited April 23 Accepted Answer
    @matthew_stacy We have a fix coming for an issue with Firefox.  I'll try to remember to update this thread here when it's live.  For now, Chrome will be your friend.  
  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,256 PRO
    edited April 23
    This happened to a colleague here. He was running FireFox and half way through the day while using Onshape this happened.
    I read this post yesterday so I had him try Edge. It was working there.

    He went back to FireFox a few minutes ago and it is working there again now. Weird.
  • matthew_stacymatthew_stacy Member Posts: 273 PRO
    @pete_yodis, you forgot to notify us that the FireFox fix (say that seven times quickly) was out!  :D

    More likely yesterday was just a bad hair day for the cloud.  @john_mcclary, my FireFox zoom (lower-case Z) response is back to normal today.  Thanks for the comment.  This is a relief, because I really wasn't looking forward to befriending Chrome or Edge (google and Gates already have more than enough influence over my life).  When is Onshape going to be configured for Tor???

  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,256 PRO
    edited April 23
    Yea i used to swear against internet exproder and edge. 

    But the new edge based on chrome is actually pretty good. I've replaced adobe reader and chrome with it.

    It's nice to be able to mark up and sign pdfs directly from the browser. Which is how we sign off on all of our drawings for release 
  • matthew_stacymatthew_stacy Member Posts: 273 PRO
    @john_mcclary thanks for the info about Edge's PDF capabilities.  I had no idea.  Food for thought.
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 416
    @matthew_stacy I didn't forget.  I was just late.    :D  ;)
  • john_mcclaryjohn_mcclary Member, Developers Posts: 3,256 PRO
    edited April 23
    @matthew_stacy

    Funny enough, I was just about to release a drawing package to the shop. This is how simple it is from "print" / "sign" / "release to shop floor" all done without leaving Edge
    You may want to fast fwd through the signatures, I couldn't get the video editor to import and speed it up

Sign In or Register to comment.