Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Is Linear Face Pattern supposed to work this way?

ethan_keller924ethan_keller924 Member Posts: 35 ✭✭
I made a toy example to illustrate something that is plaguing my current model. When I pattern the three internal faces, I seem to get a phantom surface that is connected to the top of the box in between the newly generated faces. A section view reveals that this is a surface not on a solid body. Here's the relevant screenshot:

As you can see, there is a surface that shows up at the top of the box. It would be helpful to know why this is happening, and if this is the intended behavior. 

Answers

  • paul_chastellpaul_chastell Onshape Employees Posts: 116
    I took a look at the doc and there is something not right about this result even though the body doesn't appear faulty. It may be a problem with the tessellation, not the geometry. Regardless I would appreciate it if you could open a bug with Onshape Support, preferably referencing the original document where this is seen.
    Paul Chastell / VP of R&D / Onshape Inc.
  • ethan_keller924ethan_keller924 Member Posts: 35 ✭✭
    @paul_chastell I just submitted it as a bug report. Thanks!
Sign In or Register to comment.