Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

can not create drawing

patrick_LOGrepatrick_LOGre Member Posts: 12
Hello

Using onshape from an iBook, I can not create a drawing following the process. I got a circle running for hours !!
I tried Brave Safari and Firefox : same issue.
Is there something special sent by the server that could be blocked by my machine ?
Thank for help.
Tagged:

Best Answer

  • patrick_LOGrepatrick_LOGre Posts: 12
    Accepted Answer
    Hi Neil

    When I run check, all marks are green !

    But, I have found a (the) solution. 
    Asking friends working on the same Part_studio (shared), I searched around my browser configuration.
    I found that protections were automatically activated (right part of the URL window, Brave logo with a number).
    I unselected (toggling a red switch) the protection for that site (onshape.com) and then asked for a drawing.
    And the drawing went correctly.

    Sorry to bother you but this behavior is source of issues for everybody.
    1) protection is activated (automatically)
    2) all marks are green with the /check
    3) the spinner is turning on a white page limiteless (the drawing menus were displayed).

    So, I'm ok. Certainly not the only one :)

    Thanks, have a nice day.

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,561
    What does it say when you run https://cad.onshape.com/check ?
  • patrick_LOGrepatrick_LOGre Member Posts: 12
    Accepted Answer
    Hi Neil

    When I run check, all marks are green !

    But, I have found a (the) solution. 
    Asking friends working on the same Part_studio (shared), I searched around my browser configuration.
    I found that protections were automatically activated (right part of the URL window, Brave logo with a number).
    I unselected (toggling a red switch) the protection for that site (onshape.com) and then asked for a drawing.
    And the drawing went correctly.

    Sorry to bother you but this behavior is source of issues for everybody.
    1) protection is activated (automatically)
    2) all marks are green with the /check
    3) the spinner is turning on a white page limiteless (the drawing menus were displayed).

    So, I'm ok. Certainly not the only one :)

    Thanks, have a nice day.
  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 2,561
    Just be aware that Brave is not a supported browser (though should be OK) and ad blockers for onshape.com should be disabled.
  • patrick_LOGrepatrick_LOGre Member Posts: 12
    ok. Brave is chromium based (ie Chrome as well), and from my experience works better that Firefox and Safari !!
    Firefox integrates now the same kind of protections, and Edge is chromium based as well !! We will face issues with all browsers very soon.
    Thanks for your help.

Sign In or Register to comment.