Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.


Old STEP exports work but newer ones do not

ben_grantben_grant Member Posts: 1
I have been using Onshape for a while now creating and exporting various parts to be imported into Altium Designer 14 and it has always worked fine. Today I tried exporting a STEP file and it would not upload into Altium. I initially thought it was an Altium problem so i tried a STEP file I had previously exported from Onshape but it imported correctly into Altium. I am happy to supply the 2 STEP files for comparison if that helps.

1. Has the STEP export changed recently?
2. Is there a way to export an older STEP format?

Sign In or Register to comment.