Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Onshape Mobile App

Why won't the Onshape Mobile App work with my Samsung Galaxy Tab2 7.0 Tablet?

Comments

  • christopher_quijanochristopher_quijano OS Professional Posts: 38 PRO
    The Samsung website list this tablet as running Android 4.0. Onshape requires running 4.3 or above. You can go into your setting and About Device to see exactly what version you are running of the OS.
  • rbaekrbaek Moderator, Onshape Employees, Developers Posts: 77
    Why won't the Onshape Mobile App work with my Samsung Galaxy Tab2 7.0 Tablet?
    It seems like your device can be upgraded to Jellybean as the highest OS, which is not supported by our app. We recommend Kitkat and above. Additionally, the app requires Open GL ES 3.0, which your device does not appear to support.
Sign In or Register to comment.