Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

shell tool not working even with no fillets.

kai_seifertkai_seifert Member Posts: 2
I was trying to make a shell for a rc car and I wanted to make a shell with the opening on the bottom and it highlights every edge red, at first it was highlighting all fillets red so I removed them and it still will not work. 

link https://cad.onshape.com/documents/441e0349dce7bcbfaa910491/w/c376e711c56ff7b6e30c7635/e/2d58665f6e5542c90dbc19ac

Comments

  • bruce_williamsbruce_williams Member, Developers Posts: 745 PRO
    @kai_seifert

    I was able to shell after deleting your Sketch 8 but the Shell only works for about .05" thick.  Your details are causing failure at thickness greater than that.

    you will likely need to use a different strategy.  First make the main shape that will be wall thickness, then add the small details.




    www.accuratepattern.com
Sign In or Register to comment.