Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Adding Fillets

geoff_joseygeoff_josey Member Posts: 42 ✭✭
I thought I had got the hang of adding fillets !
On the att. model I am having a problem adding a fillet under the flange and also at the bottom of the well. On a simple test I created everything works fine. I think the problem may be related to the junctions between the revolve and extruded sections.
https://cad.onshape.com/documents/dbfa7cfd82c9a7f15e6226ff/w/d64b9ea193d295bb570aa317/e/ae4c646e8f30f9a135e8809e
Tagged:

Comments

  • S1monS1mon Member Posts: 236 PRO
    You have three separate parts. I’m guessing this is intended to be one thing? You need to “merge with all” during creation of the extrudes, or Boolean them together.
  • geoff_joseygeoff_josey Member Posts: 42 ✭✭
    I have just used Boolean to join the 3 parts and it is now possible to add the fillets. So easy when you know the correct procedure ! Thanks - I appreciate your help.
Sign In or Register to comment.