Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Cannot login for 4 days now.

I'm using Linux.
Have you either updated something on your login page or blocked access via Linux?
I've tried logging in on 2 different Linux computer and have been unable to do so for 4 days now.
The log-in page just sits there waiting forever with a blank page.
Any help would be appreciated,


  • john_rousseaujohn_rousseau Member, Onshape Employees, Developers Posts: 320
    Hi @andrew_parry434. We haven't blocked Linux. Are there any errors in your browser console? What browser are you using?
    John Rousseau / VP, Technical Operations / Onshape Inc.
  • andrew_parry434andrew_parry434 Member Posts: 2 ✭✭
    There were no errors. It was just 'hang' when trying to access the login page, like it was waiting for data from your end, but never received it and never timed out.
    All other sites and pages worked fine, so it was not a connection issue.
    Weirdly I've just accessed the page today and logged in with no problems at all.
    I had not changed anything or done anything differently to usual.
    For reference I'm using the 'Brave' web-browser that is 'Google Chrome' based and I also tried 'Firefox' and 'Opera', all of which usually have no issues connecting to Onshape,.
    And I'm located in the UK.
Sign In or Register to comment.