Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Can I configurate the Color of only faces?

Axel_KollmenterAxel_Kollmenter Member Posts: 147 PRO
edited June 23 in Community Support
I have ONE part with different colors on each face. Now I have the exact same part but in different colors. I know that I can configurate the color of the whole part. Is it possible to configure the color of just some faces?

Config 1:

Config 2:

Best regards,

Axel Kollmenter

Best Answer

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,233
    Answer ✓
    Yes! Create your configuration first, then go to the appearances panel (on the right) and right-click > configure.
    Director, Technical Services, EMEAI

Answers

  • NeilCookeNeilCooke Moderator, Onshape Employees Posts: 4,233
    Answer ✓
    Yes! Create your configuration first, then go to the appearances panel (on the right) and right-click > configure.
    Director, Technical Services, EMEAI
  • Axel_KollmenterAxel_Kollmenter Member Posts: 147 PRO
    @NeilCooke Thanks for your answer! I made it work. But I think this is very very confusing. At least if you try it for the first time.

    Best regards,

    Axel Kollmenter
  • MichaelPascoeMichaelPascoe Member Posts: 821 PRO
    edited June 23
    Neil is right. However, there is another way if you would like more control. You can use Part color by @Evan_Reese. It is my go to for anything like this. Note that if the part already has color applied to it or configured to it, you will need to remove those configurations and reset the part color from the part's property menu.

  • Axel_KollmenterAxel_Kollmenter Member Posts: 147 PRO
    Awesome @MichaelPascoe Thanks. It was just for a few parts so I think I dont need the FS yet. But good to know! :)
    Best regards,

    Axel Kollmenter
Sign In or Register to comment.