Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

"Part" becomes "Surfaces"

youjin_kim779youjin_kim779 Member Posts: 8
Hello there,

I need to work for the rotor hub geometry, which is to be simulated under Simscale CFD.
I have some unwanted surfaces of the part, which are inevitable for the gometry manipulation, and if I delete those parts, I get my geometry as "Surface". The surface structure is considered as not complete, then I can't run CFD for this structure. How can I delete the unwanted faces of the geometry and maintain its geometry characteristic as "Part" for CFD simulation?

My project is here, marked with "share with support" :

Best, Kim


  • mahirmahir Member, Developers Posts: 1,277 ✭✭✭✭✭
    It looks like you have an unwanted "volume", not "surfaces". This looks like a revolved part, so I would use a revolved cut to remove the extra material. Your document link is view-only, so I can't show you on the part itself.
  • eric_pestyeric_pesty Member Posts: 1,204 PRO
    You should be able to clean things up using some delete/replace face features ( it might take a couple steps to do, make sure you have the option set to "heal"), maybe starting with a "modify fillet" feature to get rid that first.
    "share with support" only allows Onshape employees to get access, if you want other forum users to be able to show you how to fix it you have to make your document public (or just derive the one part in a separate document and make that public if you don't want to share the whole thing...)
Sign In or Register to comment.