Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Sketch Lines are not Visible, only the EndPoints

When I try to sketch a Line ( or Circle or anything ) I get the endpoints only, the line itself is not visible.
I can see the Endpoints and when I hover the mouse over where the line should be, it highlights.
The Sketch Tutorials show a blue line being drawn.  I don't get that.
AllThumbsTom

Answers

  • andy_morrisandy_morris Moderator, Onshape Employees Posts: 87
    Hi Thomas,
    Please could you open a support ticket (from Help > Feedback) and we will investigate.
    Thanks,
    Andy
    Andy Morris / Head of Product Design / Onshape, Inc.
  • andrew_troupandrew_troup Member, Mentor Posts: 1,584 ✭✭✭✭
    I would first reload the tab in the browser, (try holding "Shift" down while choosing reload or refresh) then try another browser on the same machine, and if that didn't change things, try reloading or updating the graphics card driver.

    If still no joy, I think you need to submit (under the "Help" menu, with an offending CAD model open) a feedback ticket to ONshape support (share the model with support)
  • thomas_mayfieldthomas_mayfield Member Posts: 3
    Success!
    Andy helped me find that my Video Card was Blacklisted by FireFox.
    I installed Google Chrome with some difficulty, but, Onshape is now working great!
    Thanks to the Support Team.
    Thomas Mayfield

Sign In or Register to comment.