Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Minimum Android version

brian_jordanbrian_jordan Member, Developers Posts: 113 ✭✭✭
What minimum version of Android is required in order to run the Onshape app? My phone with 4.4.2 works well but the app won't install on my tablet which has 4.1.2 (Your device isn't compatible with this version.) The version of Onshape in Google Play is 4.6.
Thanks

Best Answer

Answers

Sign In or Register to comment.