Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Export feature

scott_geramiscott_gerami Member Posts: 5
Hello! I designed a part today and I am not able to export it? I get the export menu like I have in the past but after I hit export nothing happens? It worked the other day? If you have any ideas what the issue is I would appreciate some assistance. Scott

Best Answer

  • _anton_anton Member, Onshape Employees Posts: 236
    Answer ✓
    All looks fine. The file's not downloading? You don't need to select everything; can you right-click on "Part 1" in the parts list on the left, click "Export...", and see if the problem persists? 

Answers

  • _anton_anton Member, Onshape Employees Posts: 236
    Can you share the document or a screenshot of your export dialog?
  • scott_geramiscott_gerami Member Posts: 5
     I hope this helps?
  • _anton_anton Member, Onshape Employees Posts: 236
    Answer ✓
    All looks fine. The file's not downloading? You don't need to select everything; can you right-click on "Part 1" in the parts list on the left, click "Export...", and see if the problem persists? 
  • scott_geramiscott_gerami Member Posts: 5
    Thanks for helping. It is working now? I had an appointment and came back and it works now? Maybe there was a system issue.  Scott
Sign In or Register to comment.