Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

Parts in document seriously broken

DarkmannDarkmann Member Posts: 8 ✭✭
edited April 10 in General
Hi there, I have come back to document https://cad.onshape.com/documents/e2374b5f0cd4af5da40c3bf3/w/0468ee921912a3d18e4559d5/e/95ebc1ccf1ca3524884b6e9d (also shared with onshape support) and at least two parts have numerous faces missing, and one of the parts doesn't load at all. What might be the problem? I've attached in-CAD screenshots of the issue and also some screenshots of what a couple of the parts *should* look like, from my slicer. This persists regardless of whether I refresh the browser tab or not, or whether I exit and re-enter the document or not. The missing faces, as well as the "Battery mount" part that doesn't load in, are not selectable at all.


Tagged:

Comments

  • Options
    DarkmannDarkmann Member Posts: 8 ✭✭
    edited April 10
    Well, I have no idea what the hell happened, but entering and exiting a bunch of features in the studio (without changing anything, or confirming - hitting X) seemed to give it a boot up the arse and fixed it. Weird
  • Options
    S1monS1mon Member Posts: 2,412 PRO
    You might want to run a system check just to be sure it's not something with your connection or graphics set up.


  • Options
    DarkmannDarkmann Member Posts: 8 ✭✭
    No issues here
  • Options
    eric_pestyeric_pesty Member Posts: 1,549 PRO
    A "hard refresh" of your browser (shift+F5 on most browsers) can often help when there is any "weirdness".
    Otherwise editing the first feature in the tree can force a regen clear whatever is going on. Always a good idea to "submit ticket" when that happens so Onshape knows about it...
  • Options
    DarkmannDarkmann Member Posts: 8 ✭✭
    Great to know. Thanks!
  • Options
    rick_randallrick_randall Member Posts: 117 ✭✭
    Had things like this happen to me also - My cure was to close Onshape & browser , restart both again. This has worked several times for me

Sign In or Register to comment.