Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

create assemly feature list

dave_grant225dave_grant225 Member Posts: 4
imported .sat solids in assembly feature list have <2> appended to the name. cannot find it's meaning

Best Answer

  • Options
    martin_kopplowmartin_kopplow Member Posts: 393 PRO
    Answer ✓
    You have probably imported two things with possibly same name. A number is then appended. Like "Product <1>" and "Product <2>", in case it came from Autodesk.

Answers

  • Options
    martin_kopplowmartin_kopplow Member Posts: 393 PRO
    Answer ✓
    You have probably imported two things with possibly same name. A number is then appended. Like "Product <1>" and "Product <2>", in case it came from Autodesk.
  • Options
    dave_grant225dave_grant225 Member Posts: 4
    Thanks Martin I could not find a reference to the <> appended to the part name, thus the question. Now realize, as a new user, that I downloaded an edited version of the .sat fie instead of updating it, thus the multiple copies.
Sign In or Register to comment.