Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Terrible Lag In Assembly

phil_erdley628phil_erdley628 Member Posts: 16 PRO
I have been using Onshape for about a month now, and have really been enjoying it now that I have a workflow developed. This is a project I am currently working on and I am beyond frustrated with the systems ability to handle even simple assemblies. Each right click window hangs out on the screen until I back out to the documents page. Wth?

Comments

  • lanalana Onshape Employees Posts: 692
    @phil_erdley628
    This looks like it might be a browser problem. Please try another browser. Also please file a ticked via Feedback mechanism under the "?" menu. That 'll give us a better opportunity to investigate.  
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 519
    @phil_erdley628  Thanks for posting this.  I created a ticket for you to tie you to the work around for an issue in Chrome browser.  If you desire to keep using Chrome while you wait for our fix, then a browser refresh should clear this for you (if not a Shift + browser tab reload will do it).  If the issue is too frequent for you, Firefox does not exhibit the issue and is a good browser choice while you wait for us to ship the work around for Chrome.  It shouldn't be long.
Sign In or Register to comment.