Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Clara.IO V-Ray problems

Hello,
I am trying clara.io for some rendering jobs but everytime I switch to v-ray I can't see the objects. Its fine in webGL and if I edit in clara.io and convert the objects to polymesh the v-ray and webGL in both the builtin and external viewers work.

Does any one else have this problem as I assumed as part of the transfer clara.io it would converts my objects and creates several LODs.
Tagged:

Comments

  • DavidPhillipsDavidPhillips Member, Developers Posts: 8 PRO
    Hi Carl,

    Currently the V-Ray renderer works only with 'PolyMesh" types so, as you already discovered, converting the BinMeshes that the Visualizer generates to PolyMeshes will do the trick.

    Only one LOD is created through the Visualizer, though you can export STEP models from OnShape and import those into Clara.io with custom meshing option (under User-->Preferences in Clara).

    For Clara questions/discussion not directly related to the OnShape Visualizer app, check out https://forum.clara.io/.
    Clara.io Developer
Sign In or Register to comment.