Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape, CAD, maker project and design.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

the assembly studio does not automatically update when previously inserted parts are updated within

The assembly studio does not automatically update when parts are updated within the part studio?  Is there a way to initiate the assembly update when parts have been updated?
Tagged:

Best Answer

Answers

  • jblcjblc Member Posts: 3
    Bradley, I have multiple Parts Studio parts in the same document, but Assemblies (also in the same document) are not updated. From what you wrote, it sounds like it should update, but it does not. Could you clarify how to have the assembly update?
    Note: when I right-click on a part and select "Change to version", it says "Newer versions available for 0 documents". However, in the history branch manager, it does show my changes.
  • Jake_RosenfeldJake_Rosenfeld Moderator, Onshape Employees, Developers Posts: 878
    Hi @jblc

    It would be easier to see what is going on in your document if you post a link to the document on this thread.
    Jake Rosenfeld - Modeling Team
Sign In or Register to comment.