Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Options

JohnS

JohnSJohnS Member Posts: 2
Hi. I'm signed in to OS, created a new document and all I got was -

" It looks like your browser doesn't have WebGL enabled. Click here for more information. "

I did and sits there with the wheel spinning.
Please, what do I do now?

Thanks

JohnS

Answers

  • Options
    lougallolougallo Member, Moderator, Onshape Employees, Developers Posts: 2,003
    @JohnS Can you go to the ? menu and select Feedback.  That will tell me much more about your specific situation.  

    * WebGL test - http://get.webgl.org/* Websockets test - http://www.websocket.org/echo.html* Ensure your card is not blacklisted by the browser - https://www.khronos.org/webgl/wiki/BlacklistsAndWhitelists

    But the best thing to do after this is send in a ticket so I can see what card, renderer and other aspects of your OS, system, and browser builds. 
    Lou Gallo / PD/UX - Support - Community / Onshape, Inc.
  • Options
    3dcad3dcad Member, OS Professional, Mentor Posts: 2,470 PRO
    My colleague had situation where he had Ons perfectly working on Firefox and the next time we met he had this very same WebGL error. Switched to Chrome and it was working again. Still don't know what happened..
    //rami
  • Options
    JohnSJohnS Member Posts: 2
    Hi Lou
    I'm sorry but I am not familiar with the shorthand - " go to the ? menu  " . I've tried looking for "Help " , "Questions" to no avail.
    In the meantime I have upgraded my video card and now  I'm into my sketch and all looks well.
    Thanks for your quick communication.
    JohnS
Sign In or Register to comment.