Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Imported drawing template .dwt shows as blank in onshape?

greg_pfistergreg_pfister Member Posts: 2 PRO
I have created and saved as a .dwt file, a solidworks drawing template that my colleagues use.  When I create a drawing from a part and use that template, it shows up in my documents and when I open it to place the part view, there are no borders, blocks or anything else from my original template.

Answers

  • Jason_SJason_S Moderator, Onshape Employees, Developers Posts: 183
    edited August 2017
    Hi @greg_pfister


    Can you share your document that contains your template with me or file a support ticket? I've been working closely on our drawings package recently and I want to better understand the issue you are seeing.

    Thanks!

    Jason
    [email protected]
    QA Engineer - Onshape, Inc.
  • Jason_SJason_S Moderator, Onshape Employees, Developers Posts: 183
    Hey Greg,

    I fixed your template. Let us know via a support ticket if there any questions/problems in the future!

    Jason
    QA Engineer - Onshape, Inc.
  • sean_blanchardsean_blanchard Member Posts: 33 ✭✭
    @Jason_S can you elaborate regarding how you resolved this issue? I'm experiencing a similar issue. Any assistance you can provide would be greatly appreciated.
  • Jason_SJason_S Moderator, Onshape Employees, Developers Posts: 183
    @sean_blanchard

    We throw out all entities on the 'visible' layer on dwt export. You need to move entities to either the 'Title block' or 'Border frame' layer before export. Please submit a support ticket if you still have issues.
    QA Engineer - Onshape, Inc.
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 321
    This issue is now fixed, so if you just refresh your browser  - you'll see that we now export entities set to "Drawing" as well as the others.  Of course, there are some extra benefits to refreshing your browser as well...  

    https://forum.onshape.com/discussion/12376/improvements-to-onshape-october-1st-2019#latest
Sign In or Register to comment.