Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Mobile version mate connector anchors not showing up

kenneth_lowrykenneth_lowry Member Posts: 2
I am watching a tutorial for using mate connectors and it PC based.  When the instructor selects the fasten mate connector he says you hove over the faces or edges of a part and you that circle with the 3 different colored axis' shows up.  I cannot get it to show up n the mobile version on my iPad.  Does anyone know how you use mate connectors on the mobile version?

Comments

  • Jake_RosenfeldJake_Rosenfeld Moderator, Onshape Employees, Developers Posts: 1,206
    Hi @kenneth_lowry ,

    If you select a fasten mate and then hold your finger down on the screen (instead of tapping), it will bring up the precision selector (looks like a large crosshair).  This will act like hovering on the browser version, and will allow you to place mate connectors.

    See around 42 minutes in this video:
    https://www.onshape.com/videos/using-onshape-mobile-04-11-17
    Jake Rosenfeld - Modeling Team
Sign In or Register to comment.