Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:

  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Should sectioning take a long time?

Tony_C_Tony_C_ Member Posts: 255 PRO
OS seems to not like when I section large assemblies.

I can't tell if it's hung up and frozen or if it just takes a reeeeeeeeeeeeeeeeeeally long time to compute my section, which it never completes. 

The one I'm doing now has been going on for 7mins+.

The only option I have to get out of the command is to refresh the browser. 

Anyone else have this problem?


This is the drawing.  There's quite a few ICE parts and many sub assemblies. Not sure if that's the cause. 

Tagged:

Comments

  • bobminerbobminer Moderator, Onshape Employees, Developers Posts: 50
    Hi @Tony_C_ .  No - it should not take a long time.  Could you please submit a support request for this?  Thanks -Bob
    Bob Miner - Software Engineer / Dev Leader - Drawings - Onshape, Inc.

  • Tony_C_Tony_C_ Member Posts: 255 PRO
    will do.
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 280
    edited December 2017
    @Tony_C_ Already done for you.
  • Tony_C_Tony_C_ Member Posts: 255 PRO
    What was the issue?
  • PeteYodisPeteYodis Moderator, Onshape Employees Posts: 280
    See the ticket.  We are looking at it further.  
Sign In or Register to comment.