Welcome to the Onshape forum! Ask questions and join in the discussions about everything Onshape.

First time visiting? Here are some places to start:
  1. Looking for a certain topic? Check out the categories filter or use Search (upper right).
  2. Need support? Ask a question to our Community Support category.
  3. Please submit support tickets for bugs but you can request improvements in the Product Feedback category.
  4. Be respectful, on topic and if you see a problem, Flag it.

If you would like to contact our Community Manager personally, feel free to send a private message or an email.

Part Show/Hide bug

123_456660123_456660 Member Posts: 31 EDU
How to replicate this bug:
1. create a part.(doesn't matter, just extrude a random circle, for example. do not rename the part from the default "Part 1")
2. hide that part you just created
3. delete all of the features that make that part. you should be back to where you started.
4. create another new random part. can be the same shape, or any other random shape.

result: Since you hid the first part, As soon as the new part is created (which is also called "part 1") it defaults to being hidden. this is very confusing, and took me FOREVER to figure out where the part was that i just created

Tagged:

Comments

  • Jake_RosenfeldJake_Rosenfeld Moderator, Onshape Employees, Developers Posts: 1,568
    Please report this bug using the "Feedback" or "Report a bug" menu option under the ? menu in your part studio.  Thanks!
    Jake Rosenfeld - Modeling Team
Sign In or Register to comment.